El blues del Internet Explorer 4

Luego no digáis que no os he advertido. Ni se os ocurra instalar la versión 4 del Internet Explorer. Ni aunque os la hayan regalado ayer mismo por el día de los Enamorados. ¿Porqué? Porque si luego os arrepentís, nunca os podréis deshacer de ella. ¡Nunca! Como un virus, permanecerá agazapada en vuestro sistema, esperando el momento propicio para saltar sobre vosotros.

Por lo menos aprended de mi experiencia, que ya he pasado por ello. Me hice con una beta del Explorer 4, y me dispuse a instalarla para poder ver y usar el célebre HTML dinámico de la versión 4. Por supuesto, no se me ocurrió hacerlo en un ordenador que sí estuviera conectado a Internet, porque anteriormente había instalado en Win95 el IE3 y nunca más pude volver a usar el Netscape; cada vez que lo llamaba, daba un error. Además, por alguna razón absurda, algunos programas de Microsoft como el Visual C++ usan el Explorer, y sólo el Explorer, para ver las ayudas. En resumen, que me hacía falta.

Como ya había dejado hace tiempo Windows 95, de donde habitualmente salía tres o cuatro veces al día dándole a control-alt-suprimir, y me había pasado a Windows NT, pues nada, trato de instalar la beta, que parece que va, pero cuando voy a usarla, no funciona (había dado muchos mensajes, entre ellos una advertencia que debía de haber seguido de que "no iba a poder desinstalarlo"). Bueno, tenía otro CD de otra revista con la 4.01, así que voy a instalarla, pero para hacerlo necesito instalar el Service Pack 3, que también viene en la revista (los service packs son algo así como parches o actualizaciones al sistema operativo). Lo instalo. Va bien. Bueno, ahora a instalar la 4.01. Me dice que no puede hasta que no desinstale la versión anterior. Me voy a Agregar/Quitar programas, y la elimino, pero en el menú de programas queda algo sobre "integración de shell". Vuelvo a tratar de instalar la 4.01. Me sigue diciendo que no se puede instalar sobre una versión anterior.

En vista del éxito, decido instalar una versión anterior, la 3.02, porque al fin y al cabo la necesito para las ayudas del VC++. La instalo sin problemas, pero al ejecutarla me dice que hay un problema con no sé que ordinal de no sé que DLL. Ese DLL venía en el service pack, así que desinstalo el service pack. Vuelvo a instalar la 3.02. No hay manera de que funcione. O sea, que me quedo sin ningún explorer (bueno, una versión 1 cutre que viene con el NT y que no me sirve).

Bueno, pues decido empezar de nuevo. Después de todo, acababa de instalar el NT server, así que voy a instalarlo de nuevo. Lo reinstalo con la opción de "recuperación". Trato de instalar el service pack, el IE401. Lo mismo. No se puede instalar sobre una versión anterior. Voy a por el 3.02. Lo mismo. ¡Maldición! ¡Había sobrevivido una reinstalación!

Decido reinstalarlo otra vez, esta vez sin "recuperación", a pelo, desde el principio. ¿Adivináis qué? Seguía sin poder instalar el IE4 (no se puede instalar sobre una versión anterior), ni usar el IE3. ¡Maldito IE4, que no deja instalarse ni a sí mismo!

¿Cómo acabó el tema? Segunda reinstalación de WinNT, esta vez en versión workstation y en un directorio diferente. Al final pude instalarlo, pero eso sí, no se me ocurrió instalar el 4.0, hasta ahí podíamos llegar.

Pero todavía salí bien parado. Se oyen rumores de que gente ha tenido que reformatear el disco duro para eliminar el IE4.

Así que no digáis que no os he advertido.

Viva er Nescape, manque pierda